Jump to content
At'Meh

Random Screenshots

Recommended Posts

For some reason, I cannot access the toolbar. It has a cloudy look, and I can't click onto anything. Do you guys know what I'm talking about, or is it just something wrong on my end? Also, I very much appreciate you guys helping me out; I almost expected to be heckled for being ignorant of how to do things.

Your editor is in BBCode mode. You can toggle this with the upper left switch switch.png

Then you can click BlCtEIs.png to open the edit window, where you can paste the url. It's the same as typing

[img=<url>]
where <url> the direct link to the image.

Share this post


Link to post
Share on other sites

 

Your editor is in BBCode mode. You can toggle this with the upper left switch switch.png

Then you can click BlCtEIs.png to open the edit window, where you can paste the url. It's the same as typing

[img=<url>]
where <url> the direct link to the image.

 

I can't thank you enough - that's perfect! Is it a generally acceptable practice to use add-ons created by one person on another's mod so long as you're not offering it up for download?

Share this post


Link to post
Share on other sites

I can't thank you enough - that's perfect! Is it a generally acceptable practice to use add-ons created by one person on another's mod so long as you're not offering it up for download?

No problem :)

 

I think screenshots are fine, but if you are in doubt, ask the creators for permission. Usage for yourself: editing, tweaking etc is always allowed.

Share this post


Link to post
Share on other sites

They come with HazzardMods's General Lee (The one in the photo)

 

Really?  I tried sorting those wheels out and the right side wheels just don't have any texture.

Share this post


Link to post
Share on other sites

 

16725425492_73701c2a50_z.jpg

 

 

Oh my, that's just lovely. Not just as a screenshot, but as a cool image/vision on it's own.

Share this post


Link to post
Share on other sites

Really?  I tried sorting those wheels out and the right side wheels just don't have any texture.

Could be edited, IDK, or maybe Hien fixed the issue himself.

Share this post


Link to post
Share on other sites

I had no issue with textures on The General Lee.

Share this post


Link to post
Share on other sites

I had no issue with textures on The General Lee.

 

Maybe you could share with me?  Cause I did all I could yet the left side wheels have no rim texture.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...