Jump to content
Oovee® Games

Need to optimize performance?


Recommended Posts

Compare with Legacy2 my system can run  58-60fps steady with 1080p max setting AAx16. But 1.6.2 or back to 1.6.0 I can't run over 30fps with same setting. I must turn off all effect and everything set to low to increase fps. My graphic driver is up to date.

AMD A10 5800K

8Gb of RAM

AMD RX470

WIN10

Link to post
Share on other sites
20 hours ago, oldman777 said:

For me performance is excellent. Almost like Legacy.

1850841800_SpinTires2020-10-3023-25-53-82.thumb.jpg.4a6826413fe333b794746071da3a9f36.jpg

919559635_SpinTires2020-10-3023-23-05-30.thumb.jpg.282693bf7abdd66de594971cc5832d65.jpg

You're lucky. Some people in steam have concern about fps drop after update. Especially deep mud area I can feel laggy frame on my screen. But on hard dirt fps is fine. (if not move camera around) 


 
Link to post
Share on other sites
23 minutes ago, khemsynth said:

You're lucky. Some people in steam have concern about fps drop after update. Especially deep mud area I can feel laggy frame on my screen. But on hard dirt fps is fine. (if not move camera around)

I tried in the mud. FPS is slightly higher, but also normal. Maybe it depends on the video card manufacturer, AMD or GeForce.

1081720144_SpinTires2020-10-3120-21-30-48.thumb.jpg.46b93998cad073575d4df33a91a13458.jpg

Link to post
Share on other sites

After I replying. I decided to re-install windows 10. And this video is the game with clean and fresh. As you see, At first part fps stand with 60 and drop a bit when moving camera. But after that, It's drop by half in mud area. Now let see at the end. Fps back to 60 again when leave that area. So weird. Maybe it's from graphic card manufacturer like you said. - -' (run on SSD)

 

Edited by khemsynth
Link to post
Share on other sites

There is a serious optimization problem, With those specifications, You are more than enough, And you are going very bad friend, And it is as you say, If you enter the irregular terrain, The Fps are lowered, Or they remain intermittent, And if on firm ground, As long as you do not move the camera, or it depends on the area, the Fps goes up, or at least it stabilizes, I noticed if on Steam there are several complaints with similar problems, Some with crazy hardware, and even so the game goes bad!, I I tried everything and nothing, I just have to wait to see if they echo this problem, And a solution! Some had no dramas, but many others did! 

Link to post
Share on other sites
3 hours ago, Maxtron220 said:

There is a serious optimization problem, With those specifications, You are more than enough, And you are going very bad friend, And it is as you say, If you enter the irregular terrain, The Fps are lowered, Or they remain intermittent, And if on firm ground, As long as you do not move the camera, or it depends on the area, the Fps goes up, or at least it stabilizes, I noticed if on Steam there are several complaints with similar problems, Some with crazy hardware, and even so the game goes bad!, I I tried everything and nothing, I just have to wait to see if they echo this problem, And a solution! Some had no dramas, but many others did! 

Yes, Now I'm enjoy converting 1.6.2. and all trucks from dlcs (except the Chernobyl that I didn't buy) to old Legacy build. LOL

Edited by khemsynth
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...