Jump to content
Sign in to follow this  
rarum

Single player bug

Recommended Posts

Hi,

I tried to connect to the server in multiplayer mode. Server was created with map RIVER. After I was connected, I played little bit and disconnected from multiplayer, because some players were disconnected as well. Then I tried to create single player HILL map. But as you can see on image, even I created new single player game (local) there is still present icon from previous multiplayer game.

image.thumb.png.a21b1c1eea1924c07ef4bfd0428b2669.png

When I tried to return to the main menu and load new game again ... server phantom was still present. 

After I exit the the application (killed spintires.exe), start it again, loaded HILL saved single player map, then phantom disappeared.

 

Thanks

Share this post


Link to post
Share on other sites
Posted (edited)

And again ... this is very easy to reproduce. After I disconnected from multiplayer and continue singleplayer save, then multiplayer server ghost is still present 

 

image.thumb.png.b37903097ff2355f569eb1bccc24746f.png

Edited by rarum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...