Jump to content
Oovee® Games

Recommended Posts

v1.4.5 was uploaded to Steam.

Fixes

- Camera look direction stuck to horizontal.
- Camera controls reversed and/or camera looking at a point underground after flipping a vehicle and getting it back on its wheels.
- Missing ingame shifter if specific sequece of actions at the controls menu.
- Missing collision box on the 157's flatbed side pannels.

 

  • Like 3
  • Thanks 2
Link to post
Share on other sites

Spintires\Media.zip\classes\models\pole_a.xml and pole_b.xml

<ModelBrand ClipCamera="false">
	<PhysicsModel>
		<Body/>
	</PhysicsModel>
	<Occlusion Intensity="0.5" Size="(4.0; 4.0)" />
	<GameData>
		<WinchSocket Pos="(0; 0.844; 0)" />
	</GameData>
</ModelBrand>

I can’t understand what kind of object -pole_a and pole_b  it is to attach a winch.

Link to post
Share on other sites
1 hour ago, oldman777 said:

Native English speakers , explain what the word "pole"?

I tried to attach the winch to all the poles - lighting, telegraph, electric. I didn’t succeed.

Pole - it should mean post, mast, perch... But since it's broken english, then maybe "pole" means "surface area" or radius?

Link to post
Share on other sites

I replaced the previously known object on the map with a “pole”. It turned out to be a pillar, as I had previously expected.
But winch still does not cling, although it is spelled out in this.

20200510214109_1.thumb.jpg.342a19abae9d37714f5dce1721152b86.jpg

Link to post
Share on other sites
29 minutes ago, oldman777 said:

But winch still does not cling, although it is spelled out in this.

I don't want to sound rude but what do you mean by 'spelled out'?  Do you mean that it is visibly attached but doesn't actually pull the truck?

Link to post
Share on other sites
36 minutes ago, DeltΔV said:

I don't want to sound rude but what do you mean by 'spelled out'?  Do you mean that it is visibly attached but doesn't actually pull the truck?

There is no attachment point on the pillar at all.

In legacy games versions point of the winch mount were only in tree models.  In this version of the game, winch attachment points were also added to the pillar model.

    <GameData>
		<WinchSocket Pos="(0; 0.844; 0)" />
	</GameData>

Nevertheless, attachment points did not appear on the pillars. I am tormented by the why question.

  • Like 1
Link to post
Share on other sites
16 hours ago, oldman777 said:

I replaced the previously known object on the map with a “pole”. It turned out to be a pillar, as I had previously expected.
But winch still does not cling, although it is spelled out in this.

20200510214109_1.thumb.jpg.342a19abae9d37714f5dce1721152b86.jpg

In general, in English, the pictured item is known as a 'pole'

A 'pillar' would (generally) be something looking like these:

shutterstock_457039933-1000x480.jpg

closer-up-version-of-a-victorian-garden-

  • Like 1
Link to post
Share on other sites
6 hours ago, DeltΔV said:

I see. yes, that's weird. Maybe it was a planned feature that was abandoned?

I am inclined to think that, too. Hopefully one of the developers will soon explain this riddle. 🙃

Link to post
Share on other sites

I have only one Canyons DLC and in this version no rocks at all on map:

 

20200518161411_1.thumb.jpg.ac9e3bbf95322c6bb96183e8b32e7ca0.jpg

I added three folder manually dlc_rock (classes, meshes, textures ), and only after that it appeared:

20200518161634_1.thumb.jpg.baa353ab1ab9396d33ccb67e8b9689d5.jpg

Edited by oldman777
Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...