Jump to content
Oovee® Games

Recommended Posts

Hi , I am using version 1.4.4. 

In previous version I have no problem to erase all mods. But in current it is not possible to remove any mod. 

For example I want to remove mod Ural next. I selected it and moved it to the opposite side. After OK and reopen mod manager mod is back. I tried to restart game but without sucess. There are still mods. I don't like mods.

I am not sure if it is caused by some name of mod or it is regression.



Link to post
Share on other sites
1 hour ago, rarum said:

Unsubscribe all mods in steam solved problem ... Please delete post.

I haven't checked this myself but it still sounds like a bug.  It's just that you found a workaround through Steam.  It should still be possible to remove mods through the game menu.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...