Jump to content
Oovee® Games

Archived

This topic is now archived and is closed to further replies.

David Jones

Recent game crashes

Recommended Posts

Steam seamed to have done an update to te game today and ever since it crashes out after about a minute or so. Looking on Facebook it seams i'm not the only one with this. Can anyone on here shine a bit of light on this please.

Share this post


Link to post
Share on other sites

i never noticed the update but this morning I crashed out quite a few times(around the same point everytime) with huntermod I don't think he ever crashed

Share this post


Link to post
Share on other sites

Hi! 

 

After several crashes while trying bregel's map, I noticed that game version has switched back to 17.11.15. 

I tried a complete cleanup and install, but without success.

 

has there been a regression or am i missing something?  :huh:

Share this post


Link to post
Share on other sites

Multiple people reported this a week ago as well, however there has been no change to the game whatshowever.

 

For the people who don't believe me: check steamdb, last change to the Spintires depot was 21 days ago.

 

Edit:

Merged topics.

 

Apparently my game displays the same now. I'll investigate.

Share this post


Link to post
Share on other sites

Multiple people reported this a week ago as well, however there has been no change to the game whatshowever.

 

For the people who don't believe me: check steamdb, last change to the Spintires depot was 21 days ago.

 

post-153638-0-97273300-1456241891_thumb.jpg

 

Version switched back to 17.11.15 here  <_<

Share this post


Link to post
Share on other sites

no beta activated

 

was 25.12.15c before

Merged your topic here. We're investigating the case.

Share this post


Link to post
Share on other sites

Just to confirm mines reverted back to 17.11.15 , also resetting all the game settings. Thanks for looking into it .

Share this post


Link to post
Share on other sites

care for the mdmp files from my crash outs this morning? (note I have no idea what they are.i just know they show up after crashes so I assume they have some info in them about the crash)

Share this post


Link to post
Share on other sites
I get updates spintires version 17.11.15 and always crashes when I play, why ...?

an updated version which seemed strange to me

post-225953-0-42886000-1456247006_thumb.jpg

post-225953-0-80325300-1456246982_thumb.jpg

Share this post


Link to post
Share on other sites

I completely uninstalled spintires and then reinstalled it. It has switched back to 17.11.15 but no luck, it continues to crash. This is really a let down as I just purchased the game yesterday. I played it for hours yesterday and I was looking forward to playing it again today.

Share this post


Link to post
Share on other sites

Steam seamed to have done an update to te game today and ever since it crashes out after about a minute or so. Looking on Facebook it seams i'm not the only one with this. Can anyone on here shine a bit of light on this please.

Yeah it crashes to me now it sucks.... when i open lobby i drive like 2-3 Mins then it crashes

Share this post


Link to post
Share on other sites

I just got a 8.6mb spintires update(non workshop content) (says it was initated at 7am roughly the time my game started crashing maybe it not coming through till now had something to do with the crashing?) and now my game version is back to 25.12.15c.

 

edit nope still crashes,

 

@Schlammspringer what folder in specific are you saying to delete?

Share this post


Link to post
Share on other sites
Guest Lord of the Rings

I have the same problem since today.

After a minute or two the game crashes no matter what i do.

 

And today there was a update with 8.6MB over steam.

 

 

Edit:

I see this problem is already posted.

Share this post


Link to post
Share on other sites

Erf, same here. 

 

Deleting workshop folders allows to get back to 25.12.15c, but it still crashes. And custom maps are no longer available  <_< 

Share this post


Link to post
Share on other sites

all modded maps are no longer in play menu and that stinks I was just getting use to the zoom issue where everything goes invisible when zooming out.  Was working on a new mapp and got alot done and now we can not use user maps.  hope this is a mistake and fixed soon

Share this post


Link to post
Share on other sites

×
×
  • Create New...